Native Instruments Kontakt v5.8.0 MacOSX

Download


P2P | macOS | 746MB

Kontakt offers a comprehensive set of sample player / sound manipulation features, extensive flexibility and performance and a high degree of compatibility. From authentic library playback of virtually any format to the intuitive creation of new instruments, from profound sound design to lively and dynamic surround sound mixes – Kontakt opens the doors to creativity.

Top Features:

7 “world-class” instrument collections – 43 GB of sounds.
Full-Featured Control Panel for each instrument.
Authentic Expression Technology for true instrument simulation.
Attribute-based browser and pre-tagged library.
Universal import of virtually any sample format.
19 high-end effects.
True 64-Bit compatibility on Windows and Memory Server for Mac.
Library browser with new box view.
Enhanced convolution effect with more impulse responses.
Wave Editor for intuitive looping, slicing and editing with freely drawable envelopes and MIDI drag and drop.

KONTAKT 5.8.0 – 2018-04-11
ADDED The contents of the Libraries tab can now be filtered by text search
ADDED The contents of the Libraries tab can now be alphabetically sorted
IMPROVED The virtual keyboard now automatically resizes to match rack widths higher than the default
IMPROVED KSP: The maximum number of controls per control type has now been raised to 512
IMPROVED KSP: The maximum array size has now been raised to 1000000
IMPROVED KSP: get_control_par() wouldn’t work for ui_level_meter
IMPROVED KSP: One can now have up to three file selector widgets in a single script slot
IMPROVED The Manage Libraries button now launches the Libraries preferences
FIXED Default file sorting was seemingly random on APFS volumes
FIXED Some KSP UI elements would disappear when used in multiple instruments in the same rack
FIXED KSP: Kontakt would crash when attempting to build a MIDI pattern from a large while loop
FIXED Certain filters would use more memory than necessary
FIXED KSP: mf_reset() would not return an async ID
OS REQUIREMENTS This version requires macOS 10.11 or higher or Windows 7 or higher

Homepage

You may also like...